AmeEditor for WordPress は 「Classic Editor」 のみ対応!

どうも、あめつくです。

WordPress 5.0 では、新しいブロックエディタ「Gutenberg」が標準のエディタになっていますが、AmeEditor for WordPressが対応するのは、旧エディタのみとなっております。

WordPress 5.0 で AmeEditor for WordPress をご利用いただく場合は、Classic Editorプラグインをインストールして、旧エディタが利用できる状態でご使用ください。

なお、Classic Editor のインストール方法は以下の記事で紹介しておりますので、よければ参考にしてください。

WordPress 5.0 新エディターから 旧エディタに変更する方法!

以上、AmeEditor for WordPress に関するお知らせでした。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です